NAS Forum - Brand update and maintenance.

Brand update and maintenance, 26 September - more details

..."more Details" links to information saying:

Brand and site maintenance - 26 September 2018
Owing to planned maintenance, this site will be unavailable overnight on 26 September, including the early hours of 27 September. We are doing two pieces of work:

Refreshing the design to reflect the National Autistic Society's new brand.
Updating the software to a new version. The main benefit to this should be improvements to the listing of messages in threads, and the flagging of new messages. We want to implement this in order to help with problems that users have reported

...The words "new brand" link to a (small) Page, here:
www.autism.org.uk/.../2018-09-13-changing.aspx

... いま, From myself: I begin this Thread because that is one of the things which I myself used to be most useful for, upon this Forum... But Now things are different and so I Post less (!). Also, However, not everyone notices the Main NAS message, and, also, WebPM says that "As ever, your feedback after the update is welcome." upon the following Thread:

community.autism.org.uk/.../82297

...Lastly from me, this next Link is actually the latest Thread for Posting "Strange" Things... but not many people remembered it...

community.autism.org.uk/.../

...That Thread contains many Links to other Threads which are for specific problems (Older Errors, Notifications, Ideas, Spam, Copybots, etc.).

In closing: All in all, Thanks NAS - especially Mr.WebPM. And Good Luck to all.

Parents
  • The update seems to have gone OK. However, I noticed that the forums seem to be unreachable from the NAS home-page. All of the links from there seem to ultimately end up at the home-page again! I only got in because I bookmarked the "list of forums" page. I've e-mailed the support manager, but I thought I'd mention it here too, just in case WebPM might see it sooner.

    I wonder if that's why there seem to be so few regulars about this evening; maybe they think the forum is still off-line due to a glitch in the update?

Reply
  • The update seems to have gone OK. However, I noticed that the forums seem to be unreachable from the NAS home-page. All of the links from there seem to ultimately end up at the home-page again! I only got in because I bookmarked the "list of forums" page. I've e-mailed the support manager, but I thought I'd mention it here too, just in case WebPM might see it sooner.

    I wonder if that's why there seem to be so few regulars about this evening; maybe they think the forum is still off-line due to a glitch in the update?

Children