PROBLEMS WITH THIS (NAS) FORUM - February 2018

I accept that this may be a "Bad" Topic, yet it needs to be highlighted, surely where "NAS" can *not* avoid seeing it, surely...

Current Problems with this Forum:
- Posts Disappear and Reappear at Random.
- Notifications are not always received (apparently).
- Editing Posts - *after* they have been replied to.
- Things such as "Groups" or "BlogPosts" or "Questions"... seem to have no meaning, and so they cannot be applied...?
(Anyone reading, you may currently check your own "Profile" to confirm this. Click upon your own "Achievements", and then upon "List of Possible Achievements".)
- ... There is a great list of "Achievements". Again, many of these have no defined meaning and so are un-achievable. (Linked to "Questions", "BlogPosts", "Ideas", "Status"...?)
- Assigning "Tags" to a New Thread seems to change constantly, and has neither Logical Order nor Meaning.

Here is the "Main" Thread, at which Comments directly to NAS are supposed to be Posted... yet much of it is completely ignored by NAS; It is only responded to by "WebPM", but for whom NAS would not have this "Forum" in the first place, I would wager...
community.autism.org.uk/.../online-community---comments-improvements-and-feedback

Parents
  • An update regarding missing images. For the problem of images being posted and then disappearing afterwards, we believe that we have identified a software bug. This is fixed by a patch available from the suppliers. We are planning to apply the patch. That is designed to prevent any more images from vanishing. I do not yet have a time-scale for this, but obviously we will do it as soon as possible.

    We are trying to recover the images that are already missing. This may or may not be possible. I'll post updates when we have them. Apologies for any inconvenience or confusion that this has caused.

    I'll look separately at the notifications issue, not least because there is a thread for that.

    Regards

    (Later edit: sorry, but we have been unable to recover the missing images. Our backups are designed to protect the messaging database in the first instance. This problem is rather untypical for a forum, and the affected images are also missing from our backups.)

  • We've looked into the view count issue as well. It should be fixed. Something "broke". Sorry to have several issues at once. We have a patch from the software suppliers to fix the image issue, but we'll have to test it before we can apply it here, so I can't guarantee no more lost images in the meantime. See a separate thread for email notifications.

    The number of registered users is difficult to state meaningfully. Because we use single sign-on, the total number of people with potential access is the number who have registered with the NAS for any reason, including for example our Web shop, membership, and making donations to help fund our work, as well as this Community - they are all people with sign-ons that could be used to participate here as well as on our www site. That's bigger than the number of users that we've logged here. On the other hand, some users who have been logged here have not been back for some time, i.e. years, so it's debatable whether they are still meaningful users. Forums are always like that - a large number of users may just mean that you've been around a long time, as has this forum.

    What we're all looking for, I think, is a wide range of current users.

    Oh, and we started the NAS12345 sequence at a randomly-chosen number  We just wanted a way to protect anyone whose sign-in username was close to that person's real name, not having been chosen with forum privacy in mind. It's not intended to have any particular meaning for any reason.

Reply Children